Blackboard Learn's Integration Tools (Kaltura, Zoom, etc.) not Functioning
Incident Report for IT Status Monitor
Resolved
The issue with Blackboard integrations has been identified and resolved.
Posted Jan 21, 2023 - 13:23 CST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2023 - 12:15 CST
Investigating
IT Services is currently investigating issues with integrations functioning in Blackboard Learn. This may include Kaltura, Zoom, or other tools.
Posted Jan 21, 2023 - 12:14 CST
This incident affected: Teaching & Learning Tools (Blackboard Learn, Kaltura Video) and Collaboration Tools (Zoom Meetings).