Azure Login Issues for Connecting with MS Outlook, UAConnect and Blackboard
Incident Report for IT Status Monitor
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 13:38 CST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 08:13 CST
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 07:27 CST
Investigating
Enterprise and Network are investigating Azure AD login issues with Outook, portal.office.com, and Blackboard.
Authentication works off-campus. Use a cellphone hotspot for a temporary solution until the issue is resolved.
Posted Jan 17, 2023 - 07:25 CST
This incident affected: Teaching & Learning Tools (Blackboard Learn), Collaboration Tools (UARK Email (Outlook)), and Administrative Services (UAConnect).