Kaltura Video Playback Issues
Incident Report for IT Status Monitor
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 15:53 CST
Monitoring
Our engineering team identified and mitigated the issue, at this point we are in recovery stage, all components are back to normal and KMS/KMC/Playback/Player loads.
Posted Jan 23, 2023 - 10:03 CST
Investigating
Kaltura is investigating an issue that may impact video playback within Blackboard Learn and video.uark.edu.
Posted Jan 23, 2023 - 07:55 CST
This incident affected: Teaching & Learning Tools (Kaltura Video).