IT Services monitoring affected resources, sites

Incident Report for IT Status Monitor

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2025 - 10:56 CST

Update

We are continuing to work on a fix for this issue.
Posted Dec 21, 2025 - 14:40 CST

Identified

IT Services is continuing to address issues affecting several resources and sites.
Posted Dec 18, 2025 - 07:12 CST

Investigating

IT Services is investigating issues accessing several resources and sites.
Posted Dec 16, 2025 - 20:02 CST
This incident affects: Websites & Web Publishing (UARK.edu Websites) and IT Systems (Other).