Reports of Wi-Fi issues

Incident Report for IT Status Monitor

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 09:00 CST

Investigating

IT Services is currently investigating issues with UARK Wi-Fi. Users are advised if they experience difficulty with wireless connection to try disconnecting and reconnecting their Wi-Fi. The IT Services team will be troubleshooting the issue during an emergency maintenance window overnight. Brief outages may occur between 10 p.m. Feb. 13 and 4 a.m. Feb. 14.
Posted Feb 13, 2025 - 14:00 CST
This incident affected: Campus Network (Wi-Fi).