Infoblox Unavailable to Campus

Incident Report for IT Status Monitor

Resolved

This incident has been resolved.
Posted 1 year ago. Dec 15, 2023 - 09:04 CST

Update

IT Services is continuing to work with the vendor to resolve issues with Infoblox.
Posted 1 year ago. Dec 11, 2023 - 12:39 CST

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. Jul 25, 2023 - 14:08 CDT

Identified

Infoblox SSO became broken during maintenance and is unavailable to the campus community. It is still accessible via local login through IT Services. If you require access to Infoblox while this is being repaired, you will need to submit a ticket.
Posted 2 years ago. Jul 14, 2023 - 08:47 CDT
This incident affected: IT Systems (Other).