IT Services aware of outage affecting university websites, Workday

Incident Report for IT Status Monitor

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 08:42 CDT

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 13:54 CDT

Update

Workday access should still be available via direct link or the Workday app.
Posted Oct 29, 2025 - 13:50 CDT

Monitoring

IT Services is aware of a nationwide Microsoft Azure outage that is affecting university websites. We are monitoring the outage and believe service may be restored soon.
Posted Oct 29, 2025 - 13:48 CDT

Update

We are continuing to monitor this outage and will provide updates as soon as possible.
Posted Oct 29, 2025 - 13:15 CDT

Investigating

IT Services is aware of an Azure/Microsoft outage that is affecting university websites and Workday.
Posted Oct 29, 2025 - 11:06 CDT
This incident affected: Websites & Web Publishing (UARK.edu Websites) and Administrative Services (Workday).