Data Warehouse Degraded Performance
Incident Report for IT Status Monitor
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 13:42 CDT
Update
We are continuing to engage with Tech Support to correct this issue. Queries for projects can still be run in Data Warehouse, but they must be saved to a desktop until the issue is resolved.
Posted Apr 23, 2024 - 11:15 CDT
Investigating
Data Warehouse is currently experiencing degraded performance. For the most current updates, please check the Outage channel in Microsoft Teams.
Posted Apr 22, 2024 - 15:02 CDT
This incident affected: Administrative Services (Data Warehouse (SAS-BI)).