Perceptive Content issues

Incident Report for IT Status Monitor

Resolved

This incident has been resolved.
Posted May 09, 2025 - 11:36 CDT

Identified

IT Services is working with the vendor to resolve access issues with Perceptive Content.
Posted May 09, 2025 - 09:12 CDT
This incident affected: Administrative Services (Perceptive Content).