Slow/Unresponsive UARK Sites
Incident Report for IT Status Monitor
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 13:32 CST
Investigating
Campuswebdata.uark.edu is currently down, affecting website directories, campusmap.uark.edu and other resources. The Network Team is investigating the issue and updates will be provided as soon as possible.
Posted Feb 27, 2024 - 13:26 CST
This incident affected: IT Systems (Other).