IT Services monitoring issues with Perceptive Content, other resources

Incident Report for IT Status Monitor

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 11:39 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2026 - 10:45 CDT

Investigating

IT Services is investigating issues with accessing resources (such as Perceptive Content) and are in contact with the vendor.
Posted Apr 27, 2026 - 08:34 CDT
This incident affected: Administrative Services (Perceptive Content).