Blackboard has identified the root cause of the issue related to Release Conditions and is working on a fix that will be released as soon as possible. Co to https://status.blackboard.com/incidents/0dp28dy48jzw for the latest updates.
Posted May 08, 2026 - 08:18 CDT
Update
IT Services is aware of issues affecting Tests with Release Conditions in Blackboard after the most recent vendor update. A high priority ticket has been submitted to the vendor and Blackboard is investigating the issue. If you have questions, please email bbhelp@uark.edu. Go to https://status.blackboard.com/incidents/0dp28dy48jzw for the latest updates.
Posted May 07, 2026 - 11:22 CDT
Identified
IT Services is aware of issues affecting Tests with Release Conditions in Blackboard after the most recent vendor update. A high priority ticket has been submitted to the vendor and Blackboard is investigating the issue. If you have questions, please email bbhelp@uark.edu.
Posted May 07, 2026 - 10:24 CDT
This incident affected: Teaching & Learning Tools (Blackboard Learn).