Partial outage to university websites
Incident Report for IT Status Monitor
Investigating
IT Services is engaged with Microsoft to investigate issues with accessing university websites.
Posted Jan 22, 2025 - 10:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 10:51 CST
Investigating
IT Services is currently investigating issues with users accessing university websites.
Posted Jan 15, 2025 - 17:16 CST
This incident affects: Websites & Web Publishing (UARK.edu Websites).