IT Services aware of issues with accessing High Performance Computing (HPC) resources

Incident Report for IT Status Monitor

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 14:20 CDT

Identified

IT Services is aware of issues with accessing High Performance Computing (HPC) resources. Users experiencing issues are asked to contact the IT Help Desk at 479-575-2905 or go to help.uark.edu to submit a ticket.
Posted May 01, 2026 - 13:18 CDT
This incident affected: Research Tools (High Performance Computing).